Mreza izmedju svih rutera je multipoint, da bi se ustedile adrese.
Kreirani su subinterfejsi na serial 0/0 svakog od rutera

Sve je podeseno kako treba i pingovi sa HQ do EAST i WEST rutera su ok, sada poenta Lab-a je bila da pokaze da ruteri EAST i WEST ne mogu da razmjene ruting tabele zbog split-horizon pravila na ruteru HQ i trebalo bi na njemu iskljuciti split-horizon na subinterfejsu koji ide prema Frame Relay-u
Code:
no ip split-horizon eigrp 25
no ip split-horizon eigrp 25
Kada to uradim, npr ruter EAST dobije rute od rutera WEST (sto naravno nije mogao dok split-horizon nije iskljucen na HQ ruteru)
Citat:
EAST#show ip route
Gateway of last resort is not set
172.16.0.0/29 is subnetted, 1 subnets
C 172.16.124.0 is directly connected, Serial0/0.10
10.0.0.0/24 is subnetted, 3 subnets
D 10.3.1.0 [90/2809856] via 172.16.124.1, 00:26:02, Serial0/0.10
C 10.2.1.0 is directly connected, Loopback1
D 10.1.1.0 [90/2297856] via 172.16.124.1, 00:27:06, Serial0/0.10
Gateway of last resort is not set
172.16.0.0/29 is subnetted, 1 subnets
C 172.16.124.0 is directly connected, Serial0/0.10
10.0.0.0/24 is subnetted, 3 subnets
D 10.3.1.0 [90/2809856] via 172.16.124.1, 00:26:02, Serial0/0.10
C 10.2.1.0 is directly connected, Loopback1
D 10.1.1.0 [90/2297856] via 172.16.124.1, 00:27:06, Serial0/0.10
Ali problem u svemu tome je sto ja ne mogu sa rutera EAST da pingam 10.3.1.1 (sto je loopback interface na WEST ruteru)
Citat:
EAST#ping 10.3.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.3.1.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.3.1.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
A sa rutera HQ mogu:
Citat:
HQ#ping 10.3.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.3.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/20/48 ms
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.3.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/20/48 ms
Probao sam sa c2600,c3600 i c3700 ruterima, ali isto se desava...i predpostavljam da je neki problem u konfiguraciji koji ja ne mogu da nadjem...ako neko ima ideju sta bi mogao da bude problem, bio bi mu zahvalan :)
Evo i konfigracije:
Citat:
HQ#show run
Building configuration...
Current configuration : 1542 bytes
!
version 12.4
interface Loopback1
ip address 10.1.1.1 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.10 multipoint
ip address 172.16.124.1 255.255.255.248
no ip split-horizon eigrp 25
snmp trap link-status
frame-relay map ip 172.16.124.3 103 broadcast
frame-relay map ip 172.16.124.2 102 broadcast
!
router eigrp 25
network 10.1.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
Building configuration...
Current configuration : 1542 bytes
!
version 12.4
interface Loopback1
ip address 10.1.1.1 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.10 multipoint
ip address 172.16.124.1 255.255.255.248
no ip split-horizon eigrp 25
snmp trap link-status
frame-relay map ip 172.16.124.3 103 broadcast
frame-relay map ip 172.16.124.2 102 broadcast
!
router eigrp 25
network 10.1.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
Citat:
WEST#show run
Building configuration...
Current configuration : 1467 bytes
!
version 12.4
interface Loopback1
ip address 10.3.1.1 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.10 multipoint
ip address 172.16.124.3 255.255.255.248
snmp trap link-status
frame-relay map ip 172.16.124.1 301 broadcast
!
router eigrp 25
network 10.3.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
Building configuration...
Current configuration : 1467 bytes
!
version 12.4
interface Loopback1
ip address 10.3.1.1 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.10 multipoint
ip address 172.16.124.3 255.255.255.248
snmp trap link-status
frame-relay map ip 172.16.124.1 301 broadcast
!
router eigrp 25
network 10.3.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
Citat:
EAST#show run
Building configuration...
Current configuration : 1467 bytes
!
version 12.4
!
interface Loopback1
ip address 10.2.1.1 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.10 multipoint
ip address 172.16.124.2 255.255.255.248
snmp trap link-status
frame-relay map ip 172.16.124.1 201 broadcast
!
router eigrp 25
network 10.2.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
Building configuration...
Current configuration : 1467 bytes
!
version 12.4
!
interface Loopback1
ip address 10.2.1.1 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.10 multipoint
ip address 172.16.124.2 255.255.255.248
snmp trap link-status
frame-relay map ip 172.16.124.1 201 broadcast
!
router eigrp 25
network 10.2.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
Šaka